Hi

I have just successfully verified my site with Google.

I used the Headers and Footer Plugin to add the code to the Header. All good.

BING - I have added the code from BING into the header part on the Header and Footer Plugin.

But BING is saying that it cannot find it.

There must someone out there that has added more than one code to the header with the Header and Footer Plugin?

Your assistance will be greatly appreciated.

Louise

Join the Discussion
Write something…
Recent messages
nathaniell Premium
Glad you got this fixed Louise!
Reply
42Louise Premium
Cheers.
Reply
merlynmac Premium
I didn't use the headers and footers for google or bing. I used my All In One settings to paste the appropriate codes.

See the attached image...
Reply
42Louise Premium
Thank you for that

Yes, I've done exactly that. I use AIO too.

But you also need the code in the header.....

ADD <meta> tag in your default web page----that bit

it's that bit that is not working. In the training, Kyle adds the code in himself to the header, for both Google and Bing. I prefer to use a plugin as not comfortable with putting the code in myself.
Reply
merlynmac Premium
It should just be a paste into the Header section of the Headers and Footers plugin then. If that isn't doing it for you you can open a ticket with Site Support and ask them to put the line in your header for you.
Reply
42Louise Premium
I sorted it....I didn't realize that if you already have GSC setup then Bing accepts that as verification!!

Cool!!

Thank you anyway though
Reply
merlynmac Premium
Good to know. I'm glad you're good to go!
Reply
Top