I have been pulling my hair off since last night because I could not see the content of pages in visual editor, in text mode every thing was visible. I tried on 3 computers at home. searched in the Q and A area. went to Live chat but I could not fix it, by any of the ways. Finally I sent a support ticket. But the support said my visual editor is working fine in their end so try clearing the history and Local DNS cache. Oh how on earth I am suppose to do that? so finally found the answer in the good old google. Here are the steps I took so you do not have to pull your hair off.

PS: Clearing the history and the local DNS cache also did not work. Untill I Forced load the editor as in page 4. I think I got this problem after installing TinyMEC Advance plugin because someone in Live Chat told me he had the same issue after installing this plugin.

If you find this helpful please remember to like and comment. Thanks





Join the Discussion
Write something…
Recent messages
MarionBlack Premium
Well done Mayury, you've researched this well to cover Windows, Mac and Linux. Kudos. ~Marion
Reply
ChrisBL Premium
Thanks Mayuri i have a problem which sounds similar, and support told me the same thing, but it didn't cure my issue, so much i don't even know the problem anymore.
Reply
TheOldSilly Premium
Nicely done. I've never had to go through all these steps. I've had this problem 3 times, but always emptying my cookies and caches, then a reboot solved the problem.

But I'm bookmarking this training, in case I have to go the extra mile(s) like you did, thanks a bunch!
Reply
Loes Premium
Thanks, I had this problem months ago after installing the CKeditor, I have now a test website, where I have installed the Tiny MCE advanced, and I use it there to create all kind of stuff, then I just copy my creations to my real website, that works terrific:)
Reply
Jim-Bo Premium
cool trick Loes!
Reply
Loes Premium
Works like a charm:)
Reply
ar20746 Premium
Thank you for expert advice. Joze.
Reply
Top