I've just completed a short blog with a video I made but when I click on publish I get a message that says my content isn't unique.
I can't believe there is another post on the web and I've checked with copyscape with no results.
Why can't I publish?

Join the Discussion
Write something…
Recent messages
alexander11 Premium
I am having this issue. But it is not giving me any error or explanation just that the publish button does not work.
Reply
Robert-A Premium
just what it say - your blog content is not unique

there has to be duplicate content somewhere on the net

I suggest you do a wee edit, change it around a bit
Reply
Jackiex4 Premium
Ive just written the post and after the message I checked on copyscape but and been given a clean bill of health so to speak.
Reply
Robert-A Premium
Jackie this happens to me quite a lot and I publish a lot of blogs that are only in my head and nowhere else.

I just change a few words in a paragraph and keep hitting the publish button until its accepted.

You could contact Support but they wont give you much help on this I'm afraid.

Type a sentence into google and see what it comes up with
Reply
Jackiex4 Premium
Thanks Robert, I'll try again
Jackie
Reply
Robert-A Premium
I'm sure you will find a work around.
Its a bit of a pain but persevere.
Reply
Jackiex4 Premium
I couldn't find a way to publish as a blogpost so I created some training with the video and this worked fine. Thanks for your help
Jackie
Reply
Robert-A Premium
Ah, so it was a live video you where trying to insert into a blog.
I don't think that's possible with the WA system.

You got it sorted though so all is good.
Enjoy your Wednesday.
Nice sunny morning here in Edinburgh so I'm off out soon.
Robert
Reply
Jackiex4 Premium
Yep, my mistake!!
It's lovely here in Suffolk so looks like some gardening for me today.
Enjoy
Jackie
Reply
Robert-A Premium
You are well down south Jackie.
I believe the forecast is for a storm though with very strong winds.
Now I really must get out and about.
Take care and enjoy your gardening.
Robert
Reply