Since the new blogging update, I don't see any profile images in the top ten list. Just generic outlines. I can see them on my phone, but not my laptop.
And, I have restarted and cleared the cache, but it didn't change. My laptop is fairly new, too.
Anyone else having this problem?

Join the Discussion
Write something…
Recent messages
Armlemt Premium
I haven't had any issues like this, but you might want to drop Carson a note to let him know that you are having this problem. I'm sure it's probably a hiccup in the new system.

Anita
Reply
Stella2 Premium
Thanks! Yes, more than likely.
Reply
JerryMcCoy Premium
No problem here.
Jerry
Reply
Stella2 Premium
Thanks! :-)
Reply
AlexEvans Premium
Just seems to periodically happen, I am seeing​ the same, can happen when there is an update happening, it will sort its self out.
Reply
Stella2 Premium
Yes, probably. Thanks! :-)
Reply
hagstf Premium
I don't think there is a problem.
I believe that with the new updated platform, blogs will be shown with the featured image for that particular blog.
Reply
Stella2 Premium
Thanks!
Yes, I read the update, but I'm not seeing any images. Just the same generic outline of a person's head for all the posts.
Reply
hagstf Premium
I think they are doing testing and such in an effort to get ready for the rollout in April.
Probably not quite ready for prime time yet.
Yesterday, they were showing the image from within the post, except where no image was included so it defaulted to the profile image
Reply
Stella2 Premium
Yes. Will prob sort out in time. Thanks again! :-)
Reply
Top