One of the reasons I don't use SiteContent is because of the size of the editing screen. It is is so small and there is so many other distractions on my screen. I can see all the WA menus. The screen where it shows my word count is bigger than the writing screen. What am I missing? Can I adjust the settings to the SiteContent screen? Thanks for any suggestions.

Debbie

Join the Discussion
Write something…
Recent messages
JulietAA Premium
Hope you got your site content sorted Debbie.
Site support will be of great help.
Reply
MKearns Premium
Since Site Content is WA's baby Debbie, Support might have some fix notions!
Reply
DebbieRose Premium
Perfect...never even thought of that. Thanks.
Reply
Memorylaneuk Premium
That doesn't seem right. I use an iPad to work on and the screen to write in takes up all of the page. It may be your settings on whatever you are using to work on, rather than site content itself.
With Grace and Gratitude
Karen
Reply
DebbieRose Premium
Yes, I feel like it's something with my computer...I'll click around those settings and see if it makes a difference. Thanks for taking the time to respond.
Reply
ownonlboss Premium
Hi Debbie.

Unfortunately you cannot set the screen size of the SiteContent window. The only thing you can do essentially on screen size, is by changing the size of the font of your browser, which will also make the SiteContent writing box bigger on your screen and if you do it far enough, it will push all the other stuff of the screen.

To get this to work you can either:

1) Use the little icon in the top left of the address bar showing a zoom button with a + in it.

or

2) keep CTRL pressed and scroll the wheel of your mouse in either way to either zoom in or zoom out.

Steven
Reply
DebbieRose Premium
OK...that's helpful. So it's the browser settings I have to adjust. I'll let you know if it helps. Thanks for your time.
Reply
DEversley Premium
What Steven is saying makes sense but what are the chances of more than one browser "over-zoomed." Are all your browsers' zoom size at the default 100%?

It may be your windows settings. Try this...
Right-click on your desktop (blank) area => go to Display settings =>Make sure that the slider is at 100%.

Also, check your PC's display resolution...make sure it's set to native.
the default one for your size screen/display.
Reply
DebbieRose Premium
This makes sense. I'll try. I have to move on to something else right now but I'll let you know.
Reply
DebbieRose Premium
OK...the display resolution was ok. The slider was at 126 so I changed that. It did make all the icons and text smaller but it didn't effect my problem. However, the number in that big blue box is 112...should it be 1. Couldn't figure out how to change that. When I hit "identify" a black box opened but I couldn't change the number. I think we're closer!
Reply
DebbieRose Premium
The CTRL and scrolling did help. I wasn't able to see the whole home page and now I can. It did help with the SiteContent screen too but it still isn't quite right. I have to try David's suggestions. I guess I was just too zoomed out. Thanks so much for your help!
Reply
DEversley Premium
112? I have never seen that. Maybe a video card issue. Have you restarted since your last changes?

Cheers!
David
Reply
DebbieRose Premium
Yes...it's better.....I'll do some research on the video card. Thanks.
Reply
DEversley Premium
Something is definitely wrong there. That's not normal.
Have you tried another Browser?
Also, try Ctrl + Shift + Del > Advanced > Clear Data to clear browsing data.
Let us know!
David
Reply
DebbieRose Premium
I did try another browser...same thing. I'll clear the Data and see if that helps. Thanks
Reply
Top