Procedure doesn't seem to be working, button clicked to move text to middle isn't working for me and how does the slashed icon function.

May be dumb question but hey it is not working for me. Thanks

Join the Discussion
Write something…
Recent messages
NPosey Premium
I have had similar problems, thought I was just crazy
Reply
AbieAJ Premium
Temperamental I have now changed a picture and edited some text and it worked, last night a dozen time more won't work
Reply
LatinNomad Premium
Sorted?
Reply
AbieAJ Premium
Temperamental.
Reply
AparnaBansal Premium
You are absolutely right. This is a flaw in the system. The text centres sometimes, but doesnt centre most of the time.
Will someone in authority please raise this issue with KYle.
I think u must tell SiteSupport about this.
Reply
AbieAJ Premium
Thanks Aparna, still temperamental
Reply
Joezout Premium
I am a little unclear about what you mean, are you talking about centering something in the middle of the page. I just tried it and it worked fine for me but perhaps I misunderstand what your question is about. I first right-click and select everything I wanted to center then I went to the screen selections for centering where it also has BOLD and the three heading selections, and then clicked on it. When it comes up it gives you a choice to choose move your print to the left, center or right.
Reply
AbieAJ Premium
it works fine when you are editing however when you click publish or future edits followed by an update, all formatting reverts back to the left of the page.
Reply
keishalina9 Premium
hey hi Abie ....

just tried the alignment ... did those functions ever work? ...

apparently, there's ongoing roll-outs of enhancements and such over the next weeks ...

i guess we'll see what the improvements might be ...

stay tuned ... :)
Reply
AbieAJ Premium
Lol temperamental
Reply
Top