Hello,

I try to use the search function (the windows in the center at the top of the WA page) and it doesn't give me any suggestions anymore...
Like it used to be...

Is this a change for everybody?
Or is this locally on my computer only?

Did anybody hear something about WA changing the search function on the platform?

Thanks in advance!

Grtz,

Bert

Join the Discussion
Write something…
Recent messages
Yenomym Premium
Glad to hear that your problem has been solved.
Marilyn
Reply
Dkash64 Premium
Oops. I just read your problem was solved. That's great.
Reply
Dkash64 Premium
Mine still looks the same, but Dashboard looks different to me. It's possible I hit a button somewhere and changed it accidently. I don't know. Sorry. Ugg..
Reply
AngelsBird Premium
But is it on an android?
Reply
Dkash64 Premium
I've been working from the Laptop.
Reply
AngelsBird Premium
That's a pity... ;-)

Can you try with a different browser?
Which one do you use now?
Reply
Dkash64 Premium
I'm currently using Google Chrome, however I just logged in with Android and the site doesn't pose a problem. I'm wondering if you need to contact site support. My Dashboard seems to be ok now. Hmmmm....
Reply
AngelsBird Premium
Fingers crossed! :-)
Reply
geraldkew Premium
Mine still working, cheers!
Reply
JasonGB Premium
Hi Buddy
It's still working for me
Reply
Franko97 Premium
I used it this morning and it worked fine, so I wish I could help you more.
Reply
AngelsBird Premium
Thks, my problem is also solved
Reply
fyre Premium
Heya sweets,

It's still working for me but, I'm still having the jumping page issue when I type comments such as this one.

I think we are running the gauntlet lately of the upgrades and another issue I saw Kyle speak to in chat but, don't remember specifically what it was.

I was trying not to bug him about it because I believe he is aware.

I just hope it gets resolved soon ...I'm pretty seasick over here lol.

I'm going to clear my cache and reboot my browser again though. It hasn't helped thus far though and this is the only site I can tell is glitching.
Reply
AngelsBird Premium
Always a good idea to start with a clear cache... ;-)

My problem is solved
Reply
fyre Premium
How did you solve this issue?

Someone today asked the same exact question...it would be helpful to have the solution ; )
Reply
AngelsBird Premium
It solved itself... Sorry...
I did not do anything...

But I see in an answer below that you are using an android phone for your search...
Is that correct?
Cause I am just using a windows laptop...
Reply
JLMarker Premium
When I start a statement above, I still get suggestions.
Reply
bjdluna Premium
Did that just start today?
Reply
JasonGB Premium
It's working ok.
Reply
AngelsBird Premium
Yes and I was too quick with my question, cause now it works like before.... ;-)
Reply
JasonGB Premium
Always good to ask my friend.
Reply
Chris2005 Premium
Bert,
Only works good on Computer. I cannot get any results using my phone or tablet. I can type in the bar, just no results.
John
Reply
AngelsBird Premium
It was on a laptop, but something very temporary... :-)
Reply
Chris2005 Premium
That's good.
Reply
fyre Premium
I've never been able to search on my android smart phone.

It's just not possible in general I do believe. : )

It would be handy but, it may be difficult to scroll and select our choice the way it is set up.
Reply
XinZhang Premium
It did not load suggestions for me just now.
Xin
Reply
AngelsBird Premium
Maybe wait a while, cause my problem was solved after and hour without any actions...
Weird, yes.... But solved, also yes...
;-)
Reply
paulgoodwin Premium
HI Bert all OK here in Lithuania
Reply
AngelsBird Premium
Thanks Paul, the problem got solved, don't know what happened...
You are from Lithuania?
Closer than I thought... :-)
Reply
paulgoodwin Premium
So where are you man
Reply
AngelsBird Premium
Belgium... Not close enough to jump in my car and to be there for lunch... ;-)
Reply
paulgoodwin Premium
Not so far - have not got any customers in Belgium yet so if you have any friends in the audio field let me know ok
Reply
AngelsBird Premium
Well, I am interested myself but do not get the budget I guess?
Are you looking for companies or home users?
Cause these guys are just behind my corner and I know some people that work/worked there:
http://www.phlippo.com/

Grtz,
Bert
Reply
paulgoodwin Premium
Hi mate - just really home users as they are the ones who alway get shafted and my aim is to try and get my cables around the world to be remembered years later as that is my dream!
if you are able to help in any way man would be so good so maybe just share my site with them as everything you read is 100% true!
Reply
AngelsBird Premium
Ok, will mention it where possible... ;-)
Reply
paulgoodwin Premium
thanks buddy
Reply
vic62 Premium
Hi again

Yes - just tried again and it worked this time.

V
Reply
AngelsBird Premium
Thanks for checking
Reply
GeoffGS Premium
It just worked for me. Took a couple secs to load.
Reply
vic62 Premium
Hello Bert

I just tried it here and it's not giving me any results either.

Victoria
Reply
AngelsBird Premium
Probably it was a temporary problem, then?

I suggest we keep it on that... :-)
Reply