Hi Guys,

I have a really confusing issue going on and would really appreciate some help.

When I go to use my credits to request a comment my site is not displayed in the drop down box so I am unable to make a request!

Please Help!

Mishyboo! X:-).

Join the Discussion
Write something…
Recent messages
Everlight Premium
Hello, just to add. If your website is not hosted in WA, then it will not show in the site comment or site feedback feature. Cheers,
Ferdinand
Reply
Jozeph Premium
Great point, forgot about that, thanks Ferdinand. I've got a few not hosted here, great reminder.
Reply
Mishyboo Premium
Hi Ferdinand!

Thanks for that, It is hosted by WA, I have two and both are hosted by them. I am only using one at the moment so am wondering as that it may have something to do with that as I did transfree my site a while back.

Mishyboo!

X:-).
Reply
Everlight Premium
You're welcome Jozeph :)
Reply
Everlight Premium
Hi Mishy, if the problem continues, you may want to submit a help ticket to the Site Support. They are usually fast and helpful :)
Reply
Mishyboo Premium
Thank You, Have done so and they are looking into it for me,

Mishyboo! X:-).
Reply
Everlight Premium
Hope they can resolve it :)
Reply
Mishyboo Premium
I hope so too! X:-).
Reply
Jozeph Premium
Have you set your site to public to public?
Reply
Mishyboo Premium
Morning,
Thanks for the quick response Jozeph!
I am not sure, please could you explain?

Thanks
Reply
Jozeph Premium
Ok, sorry :)
In WP, when you wrote your pages and or Posts, if you look to the top right hand side, you will see the following options ;
Double check if they are set to "public" then update as you normally would :)
See screen caption below
Hope this works
Have a great day
J*
Reply
Mishyboo Premium
Much Appreciated!

I will try this and let you know how I do!

You Have A Great Day Too!

Mishyboo! X:-).
Reply
Jozeph Premium
Hope it works Michelle :)
Reply
Mishyboo Premium
Hi Jozeph,

It is definitely a tech problem so I have sent a request to Support! Thanks for your help and I will let you know how i get on!

Wishing You An Extremely Productive Day!

Mishyboo! X:-)
Reply
Jozeph Premium
Thanks Michelle, will drop in later :)
Reply
Jozeph Premium
Hey Mishy, was it resolved ?
Reply
Mishyboo Premium
Good Morning Jozeph,

Sadly not as yet, I did submit a support ticket and was asked to send in screenshots relating to my issue but since then I have not heard anything. I think I will give them a reminder.

Thank You For Asking!

Mishbyboo! X:-).
Reply
Top