When I click on the Facebook "Like" button to share content, I get a pop-up box asking me to confirm the Like, which I do. I then get the post-preview pop up, to which I can add a comment. Then I am prompted to click on "Add Comment" button, but nothing happens. The pop-up box doesn't disappear, (unless I click on "Close") and no post appears on my Facebook profile page. I am in the UK . Can anyone help me identify what's going wrong here?

Join the Discussion
Write something…
Recent messages
Dugg2 Premium
Have you checked the link behind it? I notice from time to time that the links get corrupt, it's worth a check.
Reply
Aspiring Premium
OK, I'll check that too - thanks
Reply
LynneHuy Premium
Umm where is this happening from your own website? Give me the link if it is and I'll check it my side and see what happens.
Reply
Aspiring Premium
Hi Lynne,
No, it's the Like button within WA. The one that appears at the top of the page for any resource within WA.
Reply
LynneHuy Premium
Ohhhh ummm I've used that before without a problem..let me have a look
Reply
LynneHuy Premium
How odd, it is not working for me either. I have used it before so perhaps it is just a little buggy right now? These things happen...
Reply
Aspiring Premium
Thanks Lynne - I'll try again later and see how it goes.
Reply
Zarina Premium
Hi Lynne,
It's actually been quite a while. I wanted to share for the last couple of months but would only be able to if I actually go on Facebook and write a new post with the link included.
:(
Reply
LynneHuy Premium
:) thanks for sharing!
Reply
Top