I just started using Sitecomments and I really like it, but I noticed that when I reply to the comments I receive, on my website it says I've replied as admin, even though I'm logged in as Emily. How can I fix this?

Join the Discussion
Write something…
Recent messages
PjGermain Premium
When you go into your WordPress dashboard, look in the upper right-hand corner.....

Does it say Howdy, Emily or does it say Howdy, Admin?
Reply
PjGermain Premium
Somewhere in the training, we create a new user and use our real name and begin logging as that. I'm guessing you still have the original admin account and you're actually going in as such.
Reply
erosewolf Premium
It says Howdy, Emily. I think it's something to do with the fact that I'm replying within WA maybe?
Reply
PjGermain Premium
Indeed it might. I just went to one of my pages. I'm still logged in, but if I view the page in my browser, it allows me to edit the comment and change the name. You might wanna give that a shot.
Reply
erosewolf Premium
I edited the comment and changed the author to say Emily, but the little avatar picture is still a blank face..
Reply
PjGermain Premium
Here's what I mean....attached
Reply
PjGermain Premium
You'll need to associate it with the email you have registered with Gravatar.
Reply
erosewolf Premium
Ok, I got it all sorted out now. Was definitely a Gravatar issue. Thanks for the help!
Reply
PjGermain Premium
Awesome!!! Well done!
Reply
IvoD Premium
Have done all of the above still no gravatar image on my response to comments
Reply
PjGermain Premium
Can you post a link to an article where you commented so that I can check it out?
Reply
Top