Hi everyone,

I created a SiteRubix site and installed the Social media Feather plugin, and activated it.

However, it does not show on my site anywhere.

What have I missed ?

Thanks in advance.

-Theuns

Join the Discussion
Write something…
Recent messages
Loes Premium
Settings
Reply
solidbase Premium
No Loes. Did not know about these ... Was not covered in the training (as far as I know).
Reply
Loes Premium
Hope you have managed to make them visuable by now:)
Reply
solidbase Premium
Hi Loes,
I followed your instructions, but without success.
I must be the dumbest guy south of the Sahara. :)
I will write a follow-up on this issue later.
I appreciate your kind support my friend.
-Theuns
Reply
Loes Premium
You did check the box before display sharing buttons in automatic display, and change the services from none to share and follow, I hope
Reply
solidbase Premium
This bumbling old idiot sometimes does'nt remember what he did 5 minutes ago. :)
I will go back and have a careful look Loes.
If I still have problems, I will PM you, if thats ok with you ?
-Theuns
Reply
Loes Premium
That's oke:)
Reply
solidbase Premium
Thank you so far. Here is the url :
http://craftsandhobbies.siterubix.com/
Reply
NemiraB Premium
Sorry, I am going celebrate Fathers day, all the best, cheers. I did not hear from you till now. See you later:)
Reply
ctimmons Premium
Send us your link and we can see if we see it somewhere.
Reply
solidbase Premium
See link below (or above ?)
Many thanks
Reply
NemiraB Premium
Hello, your website link or address, please:)
Reply
Top