Hey WAers;

Is anyone else tracking their posts with Bing Webmaster Tools and finds that their posts are not indexing?
I also went into Bing and used the "site:...." command and it shows just my site indexed and one other post out of 19 submitted.
I do use the "submit url" and "fetch as bingbot" features.
With Google everything is fine. All are indexed.

Thanks for any light you can shed.
Stella :-)

Join the Discussion
Write something…
Recent messages
Nick-at-WA Premium
Interesting topic...thanks for bringing it up.
Reply
Stella2 Premium
You're welcome, Nick.
Yes, it's a bit puzzling.
If I figure it out, I'll update the question. :-)
Reply
Nick-at-WA Premium
Thanks :)
Reply
JeannineC Premium
If you are being successful in Google, don't modify anything to rank in Bing. Google will spot that through their algorithms and penalize you for doing so. Bing will eventually find you. Stay focused on the big guy.
Reply
Stella2 Premium
Actually, funny enough, my site is indexed in Bing and ranking well for one keyword. But all but one post are not indexing at all. They are crawled, but not indexed. I just find that weird. They're usually slow, but I've never seen them not index 18 posts that are crawled already.

Thanks for the advice. Everything is fine with Google and I'm not modifying anything. :-)

Maybe I'll shoot an email to Bing to have a look see what's up.
Reply
JohnCrossley Premium
Bing isn't as good at finding your content as Google, You will tend to need to resubmit a sitemap regularly with them, so they know what is on your website.
Google is awesome, Bing is a little behind the times with it.
I don't tend to worry too much about it, but if you want to I would resubmit my sitemap maybe every fortnight
Reply
Stella2 Premium
Thanks, yes, I resubmitted the sitemap after each post. And, you're right, Bing is generally slower than Google. But I've never seen it this slow.

Thanks for your input. :-)
Reply
Top