My website has been up and running for two months now, WA members as well as friends and family have visited and left comments. Yet G Analytics show that I have had NO visitors.

Welchy even checked to see if I had installed it all correctly. No problem there. Does someone have an idea on this?

Join the Discussion
Write something…
Recent messages
Scott363 Premium
no idea. remove your tracking code and reenter it in your seo and try that
Reply
Blessings44 Premium
Thanks for that Scott! Will give it a go.
Reply
Scott363 Premium
No prob. let me know wether or not it works and i"ll do my best to help you get it fixed.
Reply
talimont1 Premium
I would slowly go over the steps again to make sure your T's and I's are crossed. I had the same issue and found a couple of mistakes, re-engaged and started to see visitors coming. Good luck,

Ken
Reply
Blessings44 Premium
Thanks Ken, I think that's the only thing left for me to do. Have a wonderful Christmas!

Lydia.
Reply
stn67 Premium
I have the same ishue maby google will fix it or we had put the code the whrong place
Reply
Blessings44 Premium
I don't think we've done anything wrong. Like I say, Craig, that wrote the training, checked to see if I had installed everything correctly, and it's all fine. There's been so many issues with G lately, I just hope this isn't another one.
Reply
stn67 Premium
I work wery well for me this tool i realy cool you can check ewerythink out on your pages
Reply
Khaos Premium
Can be a URL problem maybe, if your website http://name.com is not redirect to the www.name.com or reverse maybe google analytics see it as two different website ?
Reply
Blessings44 Premium
Hi Khaos, that's all in order, so I really don't understand why this is happening.
Reply
Khaos Premium
I really don't know sorry but i understand how frustrating that can be :(
Reply
georama Premium
Are you looking in days range. When you visit it normally show the visits as on the day kindly select a range.
Reply
Top