Hi all

Thank you for your help in advance

Following on from my indexing problems. I don't understand robot text not a clue. Looked it up still doesn't make sense to me.

My Robot text looks like this;

User-agent: *Disallow: /wp-admin/Allow: /wp-admin/admin-ajax.phpCrawl-delay: 10

Can you tell me if that is right?
And if it isn't what should it look like. Please no abreviations I don't understand them ha ha

All the best

Steve

Join the Discussion
Write something…
Recent messages
RCanty Premium Plus
Your question is out of my wheelhouse, but perhaps you should take the issue to Site Support.

Canty
Reply
StephenJacks Premium
Thanks Canty

Will do

Regards
Steve
Reply
favorme Premium
Stephen, you may refer that to the Tech Unit; because even though I'm not technically knowledgable, your Robot text does not make any sense mere reading it
Hope you get clean feedback.
Reply
StephenJacks Premium
Thank you

I will try that Sara

All the best
Steve
Reply
Isaiah14 Premium
Hey Stephen,

I noticed that your robots.txt file doesn't contain the url to the sitemap.xml. Have you tried adding that?

You can find an example of it in Richard's link below.

Isaiah 😊
Reply
StephenJacks Premium
No Isaiah. Because I don't know which site map to add. I'm a bit doub with it ha ha

All the best

Steve
Reply
richardgb Premium
Hi Stephen
the following may help:
https://pressidium.com/blog/2020/wordpress-robots.txt
:-)
Richard
Reply
StephenJacks Premium
Thank you Richard

Seems the text is fine

All the best
Steve
Reply
Top