Possible WordPress vulnerability

Last Update: November 22, 2016

Apologies for the external link. This is just an advisory for those who may not be aware of a possible vulnerability in WordPress. I got this sent to me as I use Wordfence on sites I have hosted elsewhere.

I think it's been resolved but thought I would share anyway.

https://www.wordfence.com/blog/2016/11/hacking-27-web-via-wordpress-auto-update/?utm_source=list&utm_campaign=112216&utm_medium=email

Join the Discussion
Write something…
Recent messages
drjec Premium
I think this is part of what the new program being set up is going to protect WA from,. Thanks for the post.
Reply
lairdjohn64 Premium
You're welcome. This is one of the major plus points of having sites hosted here at WA. I still have subscriptions to run out elsewhere and sites to move over in due course.

I'm looking forward to having all my .org sites hosted here when I can.

Thanks.
John.
Reply
onmyownterms Premium
We're protected from things such as this due to the excellent infrastructure at Wealthy Affiliate. This would probably be applicable only to folks to don't use WA for hosting.
Reply
lairdjohn64 Premium
Yes. It's great to have that reassurance with sites we have hosted here. Thanks.
John
Reply
Top