I am unable to login into the back office area of my website. I get a "Access Denied" error message when I attempt to login following the instructions from the tutorial. I have tried switching between Microsoft Edge and Google Chrome with no success. Any suggestions would be appreciated.


Join the Discussion
Write something…
Recent messages
AbieAJ Premium
Wait 24 hours and see if it resolves itself. Try contact page on https://wealthyaffiliate.com/contact
Reply
Thanks, I will give it a try.
Reply
megawinner Premium
Did you try through WA platform? Click website on the left of your screen. Otehrwise go to Site Support.
Reply
Site support is not an option if you are not a premium member. I did attempt going through the WA platform.

Thanks,

Dave
Reply
Triblu Premium
Hey David,

For any and ALL technical issues with your WA hosted website, please always contact SiteSupport: https://my.wealthyaffiliate.com/websites/support as they are the only ones with access to the web servers.

Be sure to tell them as much as you possibly can so that they can assist you quicker.

Hope you find this helpful.
Reply
Thanks for the response. Unfortunately the site support is only available to premium members. I just signed up this morning so I cannot access this feature while I am going through the introductory training. I am sure you can understand why I would hesitate to become a premium member if i cannot access my website.

Thanks,

Dave
Reply
Triblu Premium
My bad Dave,

You are correct, I did not notice that you are a Starter member. Sorry about that.

Try deleting that site and create a brand new one, as that is your only other option.
Reply
Top