I have added my first 3 pages, so wordpress is working, just can't view. As far as I know I have changed my nameservers, any advice?

Join the Discussion
Write something…
Recent messages
sschmidt Premium
You domain setup and name servers look fine.
You have ns1.mywahosting.com & ns2.mywahosting.com loaded.

I just tried to query both these name server for your domain to see if it is setup but the servers are returning "no such domain" which means they are not setup for it. You will have to open a support ticket on it and get them to sort your zone file out.
Reply
Tsusanami Premium
Thanks, have sent a second ticket, hope you're okay.
Reply
pinkabella Premium
check your name savers they may not have loaded properly. post your url so people can check if they can load it
Reply
Tsusanami Premium
Thanks, still trying to sort if with ticket. Hope you're okay.
Reply
nathaniell Premium Plus
What's the URL (address) so I can see?
Reply
Tsusanami Premium
www.jewellryarcade.com But Nathaniell, I've already messed it up. Having taken some ticket advice, I went back to setting a theme, ended up overwriting all the work I had done, now it's back to nothing and I still can't visit it. Is there any way I can get back to the original things I wrote before I overwrote? This has really p me off.
Reply
nathaniell Premium Plus
Hm. Something is definitely wrong there, but I"m not sure what happened. Send a ticket to support and just have them install any theme at this point so you can log into your site.

Your content is still there, so I wouldn't worry about that, but you may have to re-create menus and your sidebar.

Getting a little frustrated in the beginning is normal :) You can do this!
Reply
Tsusanami Premium
Thanks, have done. Hope you're okay.
Reply
Top