I don't know what is happening but all of a sudden im writing a blog, post or page and my computer shuts off. It has been doing this for a couple of weeks now. It didn't bother me before but now it is interrupting my work.

When I turn the pc back on, I can restore my pages but not the writing.

Can any techs out there help me to understand what is going on??? PLEASE

Join the Discussion
Write something…
Recent messages
TerryAsh Premium
Do you have an antivirus software installed? Have you done a scan on your PC with it this month yet? It sounds like you're infected with either a virus, trojan or malware somewhere. However, it also could be that you haven't done maintenance on your PC for a while. Are you using Apple/Mac, Intel based PC with Windows? Give me some answers & I'll try to help.
Reply
CharlotteH39 Premium
I have norton as my antivirus. It's on a scheduled scanner, no warnings from that. Im using intel based pc with windown 7. I think it might be the 4RAM and 250GB. when I first purchased the computer it was for personal use so the storage didn't matter, but since being with WA, of course I have done a lot of downloading, I have gotten notifications that it's running slow, but I will check for any new notifications and also check my norton.
Any information would be helpful but I will not play around with it too much before I have it looked at by professional.
Reply
TerryAsh Premium
I have been in IT consulting for 18+ years (software development) then returned & received degree in Networking & PC Maintenance & Repair. We should be able to figure it out. :-)
Reply
masirois Premium
If the "blowie thing" solution (LOL) doesn't pan out, call tech support. I was having hiccups with my iMac a while back, and I just kept rebooting until it developed total lockdown. I had to replace the hard drive. Luckily my files were saved. Hopefully it's just dust or something minor, but it's always a good idea to have your files backed up just in case!
Reply
kyle8379 Premium
what kind of computer? year/model/OS, etc? does it happen with other things you do or only on wordpress? also what web browser do you use?
'
Reply
CharlotteH39 Premium
it's a Dell Athalon X2 2.1GHZ, 4GB Ram, 250GB HD.

When I first purchase it, it was for personal reasons so the 250GB and 4RAM was ok but now I am thinking that since I started WA, with all the downloads it may have something to do with the 4RAM and GB.

It happens randomly. I am using windows 7 and Chrome as my browser.
Reply
kyle8379 Premium
i would do 2 things: firstly, run your antivirus updates and have it scan for any bugs. if that doesnt work, the most likely issue is probably a browser plugin so check your settings and probably reset to defaul, deleting any unneeded items. hope that helps
Reply
mwd21 Premium
Houston we have a problem.
I'm no techie but, I had a similar problem and a friend told me to give the insides a good blowout with a blowy thing. What the problem was, was dust around and behind the fans, and when I looked inside there was a lot of dust. So once I got rid of it the computer came right. Worth a try.
Reply
CharlotteH39 Premium
blowout with a blowy thing...lol, ok, got it.

thanks mwd21...that made me laugh :)))
Reply
Sibylle Premium
Ohhh this doesn't sound right Charlotte. I'd be starting a discussion in the Everything WordPress Classroom. Let's see what the techie folks have to say. Best of luck!!
Reply
CharlotteH39 Premium
good idea sibylle
Reply
Top