Good Morning/Evening!
So I just posted my first page on my website, but my links are white and blend in with the page! How do I fix this?

-Tee

Join the Discussion
Write something…
Recent messages
AbieAJ Premium Plus
Hi

That's dependent on your theme limitations.

You may check option in Appearance > Customize.

Or if issue persists, you may want to consider changing theme.
Reply
AbieAJ Premium Plus
I see you were able to resolve issue, that's great.
Reply
jghwebbrand Premium
Also check your WordPress backoffice
Appearance-> customize -> topgraphics -> link color Or Appearance settings. Your color is probably now set to #ffffff which is white. You could make it #000000
Reply
LiNAE46 Premium
I'll keep this in mind. It will help me a lot in the future! Thank you very much!
Reply
jghwebbrand Premium
You are so very welcome.
Reply
lifeenablers Premium Plus
Hi, if you can work on html of the page, the following will help.

Please visit this link: https://www.w3schools.com/html/html_links_colors.asp

Otherwise, do the following:

#1. Open your webpage in run-time mode on the desktop. This means, if you're in the edit mode on WordPress, if you hover your mouse on the extreme top left, you'll see "visit the site". Just click on the same.

#2. Once the page opens in run-time mode, right click on the page and click "view page source". You'll see HTML content. Now find the HTML tag that contains your "href" link. Find the div tag and its class. Say the class="test".

#3. Go to WordPress site. Go to the editing mode of the web page. Go to Add CSS. Add this line: div.test {color: black !important;}. Save. Now run the page.

Trust the above helps.
Reply
LiNAE46 Premium
I was able to figure it out thanks to your help. Many thanks!!
Reply
Top