FOR THE PAST 3 DAYS THIS ALL I GET WHEN I TRY TO SEARCH ----
(Oops, we seem to have run into an issue with your search, please try again.)

Join the Discussion
Write something…
Recent messages
Robert-A Premium
This does happen on occasion and most of the time all you need to do is come out of it and then back in again.
Reply
seesy62 Premium
Thanks for your thoughts, this is been going on for awhile, who has time for this???????
Reply
keishalina9 Premium
... hi Sam --- a couple of days ago, Jaaxy upgrade/maintenance was being done -- it's been working though -- just tried it now and it seems fine ... thanks kindly for your question, cheerio... :)
Reply
seesy62 Premium
Thanks for your chipping in, I hope this is the case, I don't know if this thing they call Jaaxy is accurate, sometimes it gives zero QSR in some keywords, and in reality there is thousands of competitors under that search when you search direct with Google
Reply
keishalina9 Premium
... well, we can only try our best ... have you had a chance to check out Jay's webinar on Jaaxy -- might be helpful -- enjoy... cheerio... :)
Reply
MikeMahaffey Premium
Yes, there's something going on with Jaaxy. It did that to me all day yesterday. Of course you don't have to wait a few moments. I just hit the find keywords button again and it does the deal. Just a little annoying to do it twice each time..........
Reply
wwkit626 Premium
Hold Tight - we're doing a little maintenance on Jaaxy to make it even better. Try gain in a few moments!
Reply
newmarketpro Premium
It seems that somebody else encountered the same issue. May be try again. It looks like it's working now. I don't have any problem.

Joe
Reply
Top