I've already checked with some of the videos and trainings that the awesome people here have posted, but I stil can't claim my website in Pinterest.

I've inserted the HTML code in the All-in-one SEO plugin, but everytime I save, the code disappear. I thought the code is supposed to be present after I save it?

The other is to insert into the theme editor. However, I can't find the <head> part in the header section (as seen above,I scrolled through the whole thing of course, no <head> shown).

Anyone able to help with this?

Join the Discussion
Write something…
Recent messages
feigner Premium
are you adding just the long number/code into the all in one or the whole lot.
it is only the long number.
if you click on the ? at the front you will be able to get to the all in one help on adding the code.
good luck.
phil

the all in one way is preferable as anything added to your theme, unless you make a child theme, will be removed when your theme is updated.
Reply
Idris10 Premium
You mean just those numbers that I highlighted?
Reply
Idris10 Premium
Ahhh it is those numbers! My mistake was to copy the whole thing. Thank you!!
Reply
Idris10 Premium
Aaaaaand its claimed already! That was fast!
Reply
Robert-A Premium
See My Pic
Reply
Idris10 Premium
But that's the problem, I can't find that <head> in the current template that I'm using
Reply
Robert-A Premium
All Themes have a Theme Editor

Just click on Appearances then Theme Editor

What theme are you using?
Reply
Idris10 Premium
I figured it out already using the ALL-in-one SEO instead.. Thanks anyways for your input! Appreciate it! 😊
Reply
Robert-A Premium
okey dokey glad you got it sorted.
Enjoy the rest of your Monday.
Robert
Reply
Top