We need to be honest sometimes, no matter if it offends anybody. (Hope my question doesn't get deleted)

I see my new website with just 20 posts slows down frequently that is hosted at WA.

So far I have raised support tickets several times to improve the performance of my site.

The support team does some secret patch work that makes my site load faster for a few days and then it goes down again.

How many of You have faced the same issue?

Do You plan to host Your site out of WA?

Your help is much appreciated.

Hardik

Join the Discussion
Write something…
Recent messages
Pawar006 Premium
Hi Hardin .you fine.you are great .thanks regard rohit pawar
Reply
AnitaLouise Premium
My site is really slow, I think it is the theme, I have been using Divi.
I just read the post about the Kraken plug in and it mentions that they are working on a Next Generation server, I hope this will be available and will help site speed.
Reply
hardikkk Premium
Yes theme could be one of the culprits.

But server response time is equally important.

Let's hope that this issue gets addressed asap.

Thanks,
Hardik
Reply
EdwinBernard Premium
I have experienced issues like this a few weeks ago, and discovered Google Chrome was the culprit. Google does so many things in the background it can effect speed. When I opened my website on Safari it was almost instant. Compared to three to four seconds on Chrome.

What Browser do you use and how long does your website take to load?

I have not transferred my website to other hosting servers. Since I am a newbie at only six months, my focus is in creating more posts. I will be more sensitive to the performance of my website when I have about 100 posts published.

Thanks for bringing up this point.

Edwin
Reply
PhilBr Premium
I had the same issues and have therefore transferred my site to another host without any troubles. I have chosen a premium host and they did the transfer for me in less than an hour. It’s lightning fast now.

Also, WA wasn’t able to let me choose the type of ads I wanted to show on my website. They’re not compatible with Ezoic, no matter what I did. The downtime/speed issue combined with Ezoic ads incompatibilities made me cancel my premium membership here at the end of this month. Overall, I’m disappointed with the hosting here.
Reply
hardikkk Premium
Hi Edwin,

Thanks for sharing your experience.

In my case, the behavior is the same for all the browsers.

The main problem is, it takes a lot of time (nearly 6 to 7 seconds) to get the first byte from the server.

And then 1-3 seconds for loading the page.

This much amount of time is huge for most of the visitors and they bounce back from my site.

Even the search engines don't like the sites that take up more time to load.

Hardik
Reply
hardikkk Premium
Thanks for sharing your experience.

I'm disappointed too with such frequent issues.

Hardik
Reply
EdwinBernard Premium
Sorry to hear your plight. I won't have to worry about this problem for a while. Down the line when my website starts to generate reasonable income I will watch this closely and transfer too if it will help speed.

I think you should send a message tp Carson and Kyle about your situation.

Cheers.

Edwin
Reply
hardikkk Premium
Sure, will contact them.

Thanks,
Hardik
Reply
Top