My login credentials are 'remembered' in most accounts I use online.

However, today I clicked on my WA login, and nothing happened. No fluctuation, no movement, whatsoever.

My logins are saved - on WA login page, they are visible (because they are remembered).

I had to enter WA through an email link.

I have not yet had this issue before.

Anyone got any ideas?

Thanks..

Rudy

Join the Discussion
Write something…
Recent messages
Mick-D Premium
Occasionally I have that issue Rudy,
I Think "Oh no what now..." but I go into my WA folder and log in from the details they gave me when I signed up.
It may be a security thing, where every now and then the system is making sure you are you !

Michael.
Reply
1Rudy1 Premium
When they first did the big update, many of us had to reset their password to login. Most companies will request a new password when they upgrade as extensively as WA did.
Oh well...I'm able to get in via email link on pc, and on my phone directly, saved as a bookmark...

Rudy
Reply
feigner Premium
it may have something to d owith updates that are going on in the background...
so i would press ctrl+f5 to bypass hte browsers cache and try again...
you may need ot remove the cookies for the site...
i know you have got in via you emails ...i tend never to log out of wa and frequently press f5 to refresh...
phil
Reply
1Rudy1 Premium
Good to know, I was starting think maybe my mouse needed a new battery, yet the mouse was behaving as it should under my deft grip....grin...

Yeah, I cleared the cashe, took out the trash, and...oh-oh, late nite humor strikes again...

I had not known about using Cntrl + f5. will try tht next...see what happens...

Thanks!

Rudy
Reply
feigner Premium
the ctrl + f5 does help in a lot of circumstances...like when you have done changes to your site and go view it...

you have got to try to keep a sense of humour with these things...
my laptop..or rather windows decided to do an update last night ...
so came down to a laptop with very few programs open...now what was i reading...doing....grrrr windows every month...almost like a female....ohhh don't go there......

have fun

phil
Reply
Christorv Premium Plus
Thanks Phil and Rudy, learned about ctrl+F5, useful info.

Anyway, hope this is all sorted for you- Rudy
Reply
MoniqueRich Premium
What do you mean, almost like a woman?????
lol
Why don't you try Linux instead of windows?
Monique
Reply
1Rudy1 Premium
Yeah, I havent tried yet...lol...am on my phone, this morning...grin
Reply
feigner Premium
lol
and that isn't more cantankerous than windows...
most of the programs i use won't operate on linux...a lot do but some of the key ones won't
Reply
GeoffreyC1 Premium
No, no problems.
Reply
AbieAJ Premium Plus
Hi many reported this today.

Here's what you can do.

I'd recommend emptying cache refreshing and try again or try in a different browser or mobile device.

If you have "Automatically log me in from links in email notifications" turned on, then from your email inbox associated with your WA account, click on any link, you'd be logged in.

That can be set up from within

https://my.wealthyaffiliate.com/account

If all else fails you may reset email or contact support

https://my.wealthyaffiliate.com/websites/support

But now you are logged in, you can ask a question.
Reply
1Rudy1 Premium
You said:
"If you have "Automatically log me in from links in email notifications" turned on, then from your email inbox associated with your WA account, click on any link, you'd be logged in."

I said, in my comment, that that's how I got into WA to ask the Q...grin.

That hasn't happened before, and it is probably a fluke. At least I got in thru email link...

Thanks, ABieAJ...

Rudy
Reply
AbieAJ Premium Plus
This has happened before about couple of weeks ago or so, and Kyle was made aware of the issue. In fact he has known as well..
Reply
1Rudy1 Premium
Thanks....
Reply
AbieAJ Premium Plus
You are so very welcome.
Reply
YvonneBray Premium
Hi Rudy, I haven't had any issues with logging in. You may need to clear your cache.
Reply
1Rudy1 Premium
Yep, cleaned house before even coming to WA....grin. Its a good habit, that's for sure...!

Rudy
Reply
Top