I have purchased my domain through NameCheap.com I have pointed the domain to the proper DNS servers as instructed. When I enter the domain into site builder, a notification appears that the domain is AVAILABLE and can be registered. I have been asking the Community, but no answers, yet.

Please help me.

Steve

Join the Discussion
Write something…
Recent messages
ChrisScott Premium
How long ago did you migrate ? Migration can take up to 72 hours although it is usually only about 6-8 hours .

It is great if you buy from hear. Great price for the domain and it loaded for bear standard. Wow.

Your site will migrate. How long has it been. Please feel free to shoot a message right back or PM me.

hear for you
Col. Scott
Reply
SWolpa Premium
Thank you. It looks like all is well now. I just continued with the site builder. Now, a lot of work to accomplish.
Steve
Reply
ChrisScott Premium
Yeah
Reply
Polycount Premium
WA recently added the ability to buy domains directly from them, so perhaps they think you are trying to purchase the domain from them?

What exact error message/message in general are you getting? Try posting a screenshot.
Reply
SWolpa Premium
Thank you for the information. I will post the screenshot.
Reply
Polycount Premium
Ah, I see the issue. You are trying to create a new website, what you need to do is go to sitemanager, find your existing website in the list, and click the blue "move" button under the image. Then you can enter your new domain name and move it over. Don't forget to switch your DNS servers over!

Make sure you aren't going to SiteBUILDER, but SiteMANAGER.

For a guide on switching DNS servers over after you do the above, check this out:
Reply
SWolpa Premium
I will give it a shot. Thank you.
Reply
SWolpa Premium
When I go to Site Manager, I do not see any list for existing website, as I have not built one yet. Also, I do not see "move" on the page. Just a field that is Build Website. I have switched the DNS to custom and confirmed with NameCheap.com
Reply
Polycount Premium
I apologize, I completely misunderstood what you were trying to do.

I assumed you had a free website, and you were trying to move it over to a domain you have.

OK, then, is it possible for you to ignore the "Register now" thing and just create the website anyways? Does it let you? If not, just make sure you have your domain typed 100% correctly.

If it still doesn't let you, then I honestly don't know what to say! I'd try contacting WA's support. To do so, just go to Kyle's profile and hit the private message thing, I believe it lets you contact support that way, or perhaps you can do it another way.
Reply
SWolpa Premium
Thanks for your efforts to help solve my dilemma.

It could be a propagation timing issue from what I am guessing. I have reached out to Kyle PM. Have not heard back as of yet.

I want to promote WA as my first site (could possibly be the only site). I have chosen affiliateresiduals.com I will triple check the DNS, but its all good on NameCheap side.

I am feeling a little stuck, but thats okay. There is plenty to learn in the meantime.

You are an excellent member of this WA Community. I will continue to "Follow" you.
Steve
Reply
SWolpa Premium
I continued the 4 step process to begin the website. It seems to have gone through. I am able to get into WP. It created the admin, so I think all is well.

Now to figure this all out...seems daunting.
Reply
Top