EDIT: SOLVED! :D Check out my comment below if you have this same issue!

I have a problem, inside of my writing, my page is just acting weird. I will say align right for an image but it stays to the left side but when I preview/publish the post, it is aligned right. I'd really like to be able to fix this because I like to see somewhat what the post is going to look like before I hit the preview button.



I have a link to a screen capture of what I am talking about, the highlighted image is set to align right but it doesn't look like it when I do push align right. But when I preview/publish it, it looks how I need it to? This is weird, lol.



Here is the link: http://postimg.org/image/6oujb8nrx/



I hope the link works and I really appreciate your help! :)

Join the Discussion
Write something…
Recent messages
EKautz Premium
Link worked but a got a pop up about being a lucky visitor - I closed the window.

I did see the image on the left side though. I'd open a service ticket.

ROCK ON!
E
Reply
ColtonJames Premium
Inside WA or inside WordPress? If inside WordPress, what would be the best way to do that?

I apologize if there was a pop up, I have an ad blocker so I didn't see it :/
Reply
EKautz Premium
It looked like inside WP.
The image looked faded though, as does a radio button when its " greyed out".
Reply
ColtonJames Premium
I'll work on a fix! Hold on!
Reply
Loes Premium
Here too, link doesn't work
Reply
ColtonJames Premium
Just edited it, try again?
Reply
EKautz Premium
The link takes me to a 403 error
Reply
ColtonJames Premium
Just tried a fix, let me know if it works?
Reply
PjGermain Premium
The link failed.
Reply
ColtonJames Premium
Just changed the link, let me know if it works for ya?
Reply
Top