I was simply changing the name of a custom link and boom all the pages under it were changed too, as well as any other custom links - this would seem impossible, to have the names of pages changed to all the same thing at the same time and from within a menu

- I got out of it by 'not saving' the menu...but never had seen anything like this before...? So I contacted site support and response is 'menus set up right now' doesn't really answer my question, as I had them set up right for months. This is a site 'moved' / recovered recently. Am wondering if there is some bug or anyone seen this?

Join the Discussion
Write something…
Recent messages
AbieAJ Premium Plus
Hi

This may help moving forward


.
Reply
MozMary Premium Plus
You may have misunderstood the question/situation.
Reply
AbieAJ Premium Plus
Possibly, however you may need change the tabs so that they are not all identical as per image.

Thank you for your notes.
Reply
MarionBlack Premium
Try asking the question at your theme's support thread at wordpress.org
Reply
MozMary Premium Plus
thanks Marion, it's generate press and it was working fine till site support recovered it yesterday - they did a move onto a temp- site, and this is when the problems started. Coincidence like that makes me think closer to home as the theme had been working fine for months
Reply
MozMary Premium Plus
ps good idea all the same as theme support will sort this faster than I'm seeing here at the mo, 3 attempts to explain the problem so far
Reply
MarionBlack Premium
I think the problem is pretty obvious when I look at the screenshot you've provided. Don't know about the solution though.

Did you try renaming the custom link again?
Reply
MozMary Premium Plus
yes I got it to work, but only after going out of it all and by not saving the menu that time, luckily I wasn't trigger happy to press save. It made me nervous that it may happen again and if there was some sort of compromise somewhere...
Reply
Top