OK so ages ago I set up my emails for my site but I wish I had tested them back then :(

have deleted and re done the process more than I can count but still having problems.

I can sometimes log in but others not. I have never been able to send or receive emails is why I come to notice the problem after trying to use the email for setting up a sign up banner on my website :(

Originally I had set it up to forward to my personal email but I'm just hoping to get it to work how ever at this stage.

Any ideas might be going wrong?

Thanks in advance for helping me get out of my nightmare day and evening of trying to sort this out!



Join the Discussion
Write something…
Recent messages
Daniiket Premium
Ok this is really getting me down!! I cant keep deleting any starting again..... I have watched the training a million times and I'm doing everything it say but not working :(
Reply
kevinat59 Premium
Give me your email and I will try some things from my end. At least we can find out if anything is working at all.
Reply
kevinat59 Premium
Pm me if you like.
Reply
Daniiket Premium
Thanks have been trying and also got others to try. Have contacted support who are looking into it. Thanks :)
Reply
Loes Premium
Webmail sucks, you´d better create a new business email address using gmail
Reply
munazira Premium
I never use those forwards as I am just using my gmail account. You can do so in some lessons kyle has talked about the email forwards is the good idea as many emails opening is a waste of time as that time could be utilized for making a blog with ideas.
Reply
garydlc Premium
It sounds like you need site support, submit a fault and let them assist you.

Hope you get sorted.

Gary
Reply
Daniiket Premium
How do I do that?
Reply
ownonlboss Premium
First things first:
Did you setup an email address or an email forward??

email address:
so you got a SiteEmail email address for one of your domains? Have you tried it out with the webmail client that you can access online? Did you get access to the email inbox? Did you send an email from for example a gmail account to this new address for your own domain? Did it arrive? That's the first thing to check.

while having an email address on siteEmail, you can pickup pop3 email from within gmail.

email forward:
check if an email sent from for example hotmail sent to the newly created forward address arrives on your gmail forwarded address. if this doesn't function, contact sitesupport.
Reply
Daniiket Premium
I did both originally but I deleted it and started again to check I had done nothing wrong.

I can access the account sometimes?! Not sure why as I do nothing differently just seems to be hit and miss if I can log on or not. I have tried to send an email from that email address to my gmail but it just keeps saying connecting in the right corner.
I have sent an email from my gmail to my website email and it has not sent to it :(
Reply
Daniiket Premium
This is what comes up when it decides not to let me log in
Reply
Daniiket Premium
this is what happens when I try to send an email
Reply
ownonlboss Premium
so you managed to setup both a forward and an emailaddress? because than you might be better off deleting both and recreating the emailaddress, just to be sure that one works.

But otherwise I would indeed suggest to contact support.

I have just created email addresses and added them to my phone using pop3.
Reply
Daniiket Premium
I had deleted those ones anyway....
I must be going somewhere wrong but I just can work out where as ive followed the video kyle did step by step but its still not working :(
Reply
Top