I can click on visual tab but nothing happens, it stays on HTML tab. I've cleared cache, checked the visual editor isn't disabled, logged out, restarted computer....

This started after I updated Wordpress and all the plugins today.

Join the Discussion
Write something…
Recent messages
CarlaIves Premium
Glad you got it sorted, Kathy! I figured, like others here, that it was a plug-in problem. That's always my first line of defense now. Start deleting plug-ins until things are right again.
Reply
Kathy331 Premium
I'll remember that, PROBLEMATIC PLUGINS!
Reply
Labman Premium Plus
Diable plugins one at a time until the problem resolves. This is usually a plugin conflict.
Reply
kholmes Premium
Not sure, I updated this morning and my tabs seem to be working.
Reply
cookma54 Premium
Do you have CKeditor plug in installed by any chance?
Reply
Kathy331 Premium
Yes, I do, will I deactivate it and will it change the formatting on my site?
Reply
cookma54 Premium
I had to deactivate and remove mine ... It didn't change the work I already had done. Then before I did any more work ... I installed WPeditor. Pretty close to the same thing ... but I still like CKeditor better. "Cest le vie! M
Reply
Kathy331 Premium
Thanks, I'll give it a go :)
Reply
Kathy331 Premium
Removing the Ck editor worked thanks! The WPeditor doesn't seem to do anything, the formatting options look just the same!
Reply
cookma54 Premium
Yes ... I had to play around with it ... there is some instructions where you have to drag the options you want to the tool bar ... and then they suddenly showed up ... not quite sure how I exactly accomplished that! lol
Reply
Kathy331 Premium
I couldn't get it working without going pro so have installed a font editor, everything working fine now and I can use the same font I was using in CK editor, thanks for the help. :)
Reply
Top