I havent had this problem before only started happening the last few days. When i try to type into site content or even in dashboard edits everytime I try to type eg. A or any letter....the whole document jumps as though im pressing Return instead. Sometimes it happens sometimes it doesnt..? What is the reason for this behaviour? I have to keep scrolling up i start typing again it recognizes the letter i typed but the whole document keeps scrolling down.

Join the Discussion
Write something…
Recent messages
BrightSales Premium
I've been experiencing the same thing friend. At first I was using a wireless mouse and thought that was the problem. After switching to a wired mouse, the problem still persists. This is definitely annoying when you are writing and all of a sudden it jumps between another word or like starting a new sentence. This happens everywhere I write. Thanks for bringing this up. We might get an answer. All the best!
Reply
ChrisJayyy Premium Plus
ah hah... i find it goes away if you click in the window where your about to type several times it seems to remember the intended space and the document doesnt keep scrolling down must be a software bug?
Reply
BrightSales Premium
Thanks. I'll keep that in mind friend. All the best!
Reply
philmedia Premium Plus
I draft in Google docs then paste in site content and finish writing and its fine- worth a refresh good luck
Reply
ChrisJayyy Premium Plus
ahh
Reply
Roybretton Premium Plus
Good morning Chris,

I can't exactly answer your question, however, I don't really use site content now, due to most of my websites being hosted elsewhere.

I could never actually get site content to work properly, I liked the principal of the software, but it had too many issues. I used to type into a plain document and then paste my content into site content and then upload it to my website.

I was just looking for a blog post I wrote some time ago about site content, I'm afraid I can't find it. It was just explaining some of the issues that I was having with site content.

I would be interested to see if you find an answer, Chris.

Have a great day.

Roy
Reply
ChrisJayyy Premium Plus
Thats sad...imagine writing content for 7hrs long only to find it disappear...
Reply
AbieAJ Premium Plus
Hi, have you pasted anything in doc in site content, because that happens when you do.

For some reason, does not like it.
Reply
AbieAJ Premium Plus
I'd say empty cache, refresh and try again.
Reply
Top