Hello community.

I have used a plugin for sometime and it got updated but now, it's not compatible with word press version 4.4.1 anymore.

Is there a risk of loosing the work I did using an incompatible plugin with the latest version of word press Now?

Thanks,

Mona

Join the Discussion
Write something…
Recent messages
Loes Premium
I have taken this lost a few times now, for plugin owners who fail to update their work. Sometimes you do lose some material, depends on what the plugin was doing.
Reply
monamassoud Premium
It's the 'Exclude page from navigation" plugin which was pre-installed by Wealth Affiliate. I thought I didn't have to worry about pre-installed plugins here :( I even searched for similar plugins but all are not compatible with version 4.4.1.
Reply
Loes Premium
That is strange, I have 4.4.1 too and mine is working as usual, can you send in a support ticket for this? It should be working.
https://my.wealthyaffiliate.com/websites/support
Reply
monamassoud Premium
Good idea...thanks :)
Reply
monamassoud Premium
Hi Loes. Here is the reply I received for the ticket I raised "You can try using the plugin in your site and if there is any issue with the plugin then you can contact the plugin developer for the resolution".

So I guess it doesn't matter if it's pre-installed by WA.
Reply
Loes Premium
That sucks
Reply
Top