Hi Everyone,
Does anyone know why I didn't get my website photo,theme, or picture upload to the site? Every picture on Library/Media site are blank and webpage theme also blank. What do I need to get picture upload please?

Join the Discussion
Write something…
Recent messages
jamesprc Premium
Hey Noah! What's the name of the theme you're trying to install?
Reply
houses-lands Premium
Hey James,
I've tried a few theme but the one I liked is called "Architecture-1869211-1280" which system not allowed to upload to the Media/Library page.
I think something is blocking photo, picture from upload to a destination on my website because all pictures on Media/Library are blank or white out. In other word, something is wrong about the system on WordPress.

Thanks
Noah
Reply
jamesprc Premium
Hmmm that's very weird. Did you download the Theme from the WP library in the dashboard? Or did you install it manually yourself?
Reply
houses-lands Premium
Hi James,
I switched browser and it worked for now. Firefox prevents some external materials download or blocked in to the system. Currently, I use Chrome browser for download pictures or other themes and it works.

Thanks
Noah
Reply
jamesprc Premium
Glad you figured it out, Noah!
Reply
suzieq Premium
Hi Noah,
Is this a new theme you just uploaded? Many themes you see are showing you an example of what they can look like when you add your own images.
You'll have to find the images you want for your niche, then upload them to the proper headings and such.
You can find many free image sites like Pixabay.com or Pexels.com.
The theme's creator should have a tutorial for you to help walk you through the steps. If you don't see it in your back office, look them up online and check there. That's where I found mine.
They should also have support if you can't figure it out. I don't know how to code or use CSS, so my theme's support has been a big help.
Cheers,
Suzanne
Reply
houses-lands Premium
Hi Suzieq,
I've tried download image/theme from the link you sent me; but still having problem with theme display on back office or on top of home page. Here is the message I got when finished download theme:

Installing Theme from uploaded file: architecture-1869211_1280.jpg
Unpacking the package…
The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature
Reply
suzieq Premium
Oh dear Noah, that's all gibberish to me, haha.
I think you should contact site support. They are wonderful to help out.
Just click on "HelpCenter down the left-hand side, then on "site support". When it asks you whether it's about your website, say "yes".
Good luck,
Suzanne
Reply
Top