Hi,
The last post I published and my affiliate disclosure before that aren't showing on my website. I copied and re published the last post to see if that would help. When I go to View Post on the publish page the post is there but when I log into my website it isn't. Help please

Join the Discussion
Write something…
Recent messages
JeffreyBrown Premium
Awesome that you got it sorted!
Reply
megawinner Premium
Hi Debbie! I hope you got it all cleared up! Let us know. Cheers!
Reply
Debrocks Premium
All sorted thanks
Reply
feigner Premium
you could try pressing ctrl+f5 to refresh the page and by pass the browsers cache - browsers now want to show you sites you have visited quickly - so store them on your computer.
or as Diane says - if you published them as pages add them ot your menu and they will appear- then use the ctrl+f5 to see the new site.
good luck
phil
Reply
Debrocks Premium
Thanks Phil, your comment gave me the idea to do a cache clear and that seems to have fixed the issue. Cheers
Reply
feigner Premium
in the future if you don't want to clear the whole of the cache and lose all the other auto bits on other sites
you just have to press the ctrl button and tap f5 to refresh and bypass the browsers cache
glad you are sorted Deb
Reply
DianeScorpio Premium
Hi - did you publish them as posts or pages? Only posts show up automatically, pages have to be added to a menu.
Reply
Debrocks Premium
Thank you Diane. Yes, I had already added them to menus but I just done a cache clear and it seems to have done the trick
Reply
Top