I have a problem with my homepage and product pages. I have a gap between the last templet and footer. I have tried to adjust padding and the footer doesn't give me any options other than to add 1 to 4 widgets. I really don't know what to call it so searching on line has been fruitless.. If someone look at livingstressfree.net and scroll to the bottom you will see my issue.. Any help would be greatly appreciated.

Join the Discussion
Write something…
Recent messages
DEversley Premium
Hi Richard.
Seems like you need to disable a few widgets to troubleshoot and see what is causing the main content area wrapper to distort.
Is this how you want it to look? See image attached

Start by removing your background image...social widget etc.

I was able to do this by commenting out the .entry-footer class
but it seems there is a conflict with panel-grid panel-has-style for the social panel.
Reply
Rwohler1 Premium
Yes that the way the way i wanted it to look. I will try to remove some things and see if it works.. thanks
Reply
Rwohler1 Premium
ok What i found that was cause the issues was on the page settings. I had both the product page and the home page set on "full width" on the templet settings. I changed the settings to front page on both pages and the distortions are gone.. Don't really know why but its gone.. thanks for checking it out for me.
Reply
DEversley Premium
I am glad that you got through. Thanks for letting us know.

Cheers!
David
Reply
MikeMahaffey Premium
I went to the home of the theme here...https://athemes.com/theme/sydney/
clicked on demo and scrolled to the bottom.
It looks like it may be a place designed into the theme for social icons. I would look in widgets first, and maybe contact theme support
Reply
DEversley Premium
Yes, that's right.
Reply
Rwohler1 Premium
I will I check them out and see it they have any suggestions.. thanks
Reply
Rwohler1 Premium
ok What i found that was cause the issues was on the page settings. I had both the product page and the home page set on "full width" on the templet settings. I changed the settings to front page on both pages and the distortions are gone.. Don't really know why but its gone.. thanks for checking it out for me.
Reply