KYLE,

I have theme "Supernova". I am wanting to add banners to my pages but it does not seem to take them. After going to TEXT and inserting the code. Then SAVING page, I can not view the banner either in View OR EXIT AND REFRESH THE PAGE AND THE BANNER IS NOT THERE?

What could be the problem?

I have checked with Tommy Dillard - He told me to save which I did and Loes who said I had to go to View to see the banner.

The code text is there and I saved it but it does not show up on the site or in View.

RandellD

Join the Discussion
Write something…
Recent messages
RandellD Premium
Kathy,
I don't think I have an ad blocker. url onlineinternetuniversity(.) com
Reply
Kathy331 Premium
I can't see any code in your sidebar that relates to an ad. What training did you follow?
Reply
BlissNadela Premium
Hi Kathy, what training to follow for Adsense?
Reply
BlissNadela Premium
I signed up with Adsense and I got same problem too. I can't see it in my website. Is this because I have a pop up blocker?

Also I signed up from amazon. No ad appeared. Why? Please guide.

Thank you.
Bliss
Reply
Kathy331 Premium
If you have an ad blocker you won't see the ads. I keep a browser specifically for viewing my sites that doesn't have an ad blocker on. (Internet Explorer)
Reply
MHainsworth Premium
Hi it often takes a while for Adsense ads to show especially the first one, give it a day. Also adding the banner through text editor tends to make it work better on some themes.
Reply
Kathy331 Premium
Ah yes, I should have asked when you added them Bliss (Thanks Marie)! However, you should still be able to see an empty box, like a place holder waiting for your ad.
Reply
BlissNadela Premium
Last week I signed up for Adsense and amazon.
Reply
Kathy331 Premium
Have you got an ad blocker running on your browser? If so you won't see the ad. If you give me the url I'll take a look.
Reply
MarionBlack Premium
Maybe you need to just use 'Add Media' to insert the banners (from the Visual tab). I don't think you need the Text tab. ~Marion
Reply
RandellD Premium
Hi Marion - Will take a look at that. Was just following a tutorial
Randell
Reply
Juneyo Premium
Try logging out and/or clear your cache and view your website as public. I was once trying to insert a widget and I saw nothing until I logged out and open it in a new tab.
Reply
RandellD Premium
Thanks,
Will give that a try.
Randell
Reply
Top