I have just built a website for our business, and happy with it so far,but on my mobile device I get a second custom logo - smaller than the first one. Looks aweful. I am using Mantra theme, supposed to be mobile responsive, which seems to be, but just this thing. Any ideas? Can anyone help asap, as it has just gone live and I've notified people, but forgot to check it on mobile devices.
Any other feedback on it would also be appreciated and helpful
Join the Discussion
Write something…
Recent messages
DoubleTap Premium
Hiya Catherine... I'm using Mantra also. When this has happened to me in the past, it was due to having a previous logo installed in whatever theme I had before switching to Mantra. I just had to carefully retrace my steps and make sure that I deleted that logo from my media files. After that I had to wait for a day or so until the bots re-crawled my site for it to show up on my mobile device which is a Droid Maxx smartphone.

Hopin' this helps!!!
Reply
BeYou Premium
Thanks for that. Will try it
Reply
BeYou Premium
i just deleted some other logos I had on my site, and refreshed my mobile pages, and it worked. thank you so much. the help here is awesome.
Reply
DoubleTap Premium
Ey there kiddo... sure do appreciate the update... hopin' your weekend was great!
Reply
IMc Premium
Probably best to ask on the Mantra theme forum. Someone there will know : http://www.cryoutcreations.eu/forums/f/wordpress/mantra
Reply
BeYou Premium
Thanks. Thanks for link also.
Reply
Top