Hi all

Sorry 2nd question of the day Ha ha

I have 2 blog posts with re-directs I never put there. Obviously Google won't index them. I have looked up how to get rid of them. But unfortunately it's all double dutch to me.

Does anybody know how to get rid of them in a way I would understand?

Thanks again for your help

Regards

Steve

Join the Discussion
Write something…
Recent messages
Siobhan3 Premium
Any trouble you have with your site you can contact Site Support and they are pretty fast at getting back to you.
Reply
StephenJacks Premium
Turns out these 2 pages are fine Siobhan. So that’s great. I might drop site support and ask them if they would write my next 100000000 posts ha ha

All the best

Steve
Reply
emarla Premium
Hope it all works out for you and you get it fixed. I’m with you that it is all double Dutch!
Best,
Erlene
Reply
StephenJacks Premium
Hi Erlene yes it is !!!!!!!!!!

All The best

Steve
Reply
Siobhan3 Premium
I am glad you were able to get it straightened out.
Reply
StephenJacks Premium
Thank Siobhan

Steve
Reply
Siobhan3 Premium
You're welcome.
Reply
JeffreyBrown Premium
I hope you get that sorted out, Steve!

Jeff
Reply
StephenJacks Premium
Thanks Jeff

Looks like Richard has sorted it for me

All the best Steve
Reply
JeffreyBrown Premium
You're welcome, Steve, and I am very glad to hear that!

Jeff
Reply
StephenJacks Premium
Well Jeff

I have spent the weekend and most of today sorting another cock up out. I didn't really understand about the category and tag thing.

I had 2 categories set up but with most of the child names the same in both. Even worse I had done the same with the tags. This meant that there were 2 and sometimes even 3 pages generated for the same page !!!

So for instance

It was generating a page for Reviews /200w solar panels, Guides/200w solar panels and tags/200w solar panels. Obviously this would cause a conflict. Only realised when I ran the site through Semrush.

Some I was able to just edit but had to go through every page to change the tags. Didn't mind though because there were quite a few that needed a table of contents and a couple of other things adding

But all sorted now. Just getting ready to re-submit my sitemaps. Sorry about the blab blab

All the best Steve
Reply
JeffreyBrown Premium
Thanks for the update, Steve!

I'm glad you got it all sorted out, though it sounded rather tedious.

Going forward, at least you will know what to do!

It is all part of the constant learning experience! Well done!

Jeff
Reply
StephenJacks Premium
Yes it seems so Jeff ha ha

Regards
Steve
Reply
JeffreyBrown Premium
You bet, Steve! Life would be boring if we didn't always have some sort of issue to deal with! On that note, I wouldn't mind being a bit bored! 🙄

Jeff
Reply
StephenJacks Premium
Me neither Jeff ha ha
Reply
JeffreyBrown Premium
😎👍👍
Reply
emarla Premium
Stephen, I may need to connect with you about a similar issue. I will PM you.
Erlene
Reply
StephenJacks Premium
Ok Erlene

All the best
Steve
Reply
richardgb Premium
As Barbara says, we can't look without knowing where the problem is. I presume you've got a message from somewhere? Where and what does it say please?
:-)
Richard
Reply
StephenJacks Premium
Hi Richard

Yes in Google search console says wont index because of the re-directs.

Thanks again

Regards
Steve
Reply
richardgb Premium
I looked for both posts. in chrome incognito, and they're both there so they are indexed. Sometimes the info we get isn't very accurate.
:-)
Richard
Reply
StephenJacks Premium
Ok Thanks Richard

This website building can be very confusing at times

All the best

Regards
Steve
Reply
emarla Premium
I agree Richard!
Reply
BarbaraN Premium
Need a URL or title
Reply
StephenJacks Premium
Hi Barbara

Ok I will screen shot them in Google Search console.

Many Thanks
Regards
Steve
Reply
Top