About an hour ago I composed a new post for my site but when somebody tries to send me a comment there is a blank page and nothing else! I do not know if that has to do with the wordpress update!I check my comments section and everything looks normal! What do you think?

Join the Discussion
Write something…
Recent messages
pparadise Premium
It could be a wordpress issue and the best solution it contact site support.
Reply
reanna1 Premium
I thought so and I did so! Thanks, Sam & Iris!
Reply
MKearns Premium
I thought site support before I even came to the first comment Rebecca. This jibes with their inner workings!
Reply
reanna1 Premium
Yes, Mike! I have already contacted site support and I am waiting for their answer!
Reply
Kelanders Premium
It can sometimes be a theme issue. I could receive comments from wa but not external. I ended up having to change my theme. Best wishes!
Reply
reanna1 Premium
Thank you! I have already contact site support and I am waiting for their answer! I didn't have a theme problem! I have received comments the last couple of days! Maybe it is a matter of wordpress update!
Reply
Kelanders Premium
Great! Hope the update helps!
Reply
reanna1 Premium
I think that maybe the update is causing the problem! :(
Reply
Kelanders Premium
Boo, sorry!
Reply
salma33 Premium
hi reanna .. go your all pages then quick edit then allow comment
Reply
JoanGC Premium
Hi Reanna - do look at salma33's reply above. Go to quick edit for this page on your dashboard and check that you are allowing comments.
Reply
reanna1 Premium
The allow comment is already checked! It doesn't have to do with this! Thank you, Salma!
Reply
reanna1 Premium
I am allowing comments! This was the first that I have checked when I was informed about the problem! Thank you, Joan!
Reply
VeronicasLuv Premium
Sounds like a job for Site Support, their response time is alarmingly fast. All the best in getting this sorted out, Reanna.
Reply
reanna1 Premium
Thank you, Veronica! I am still waiting! :(
Reply
Loes Premium
If it's something new, then it could be the update, please contact support,
Reply
reanna1 Premium
I guess you are right, Loes!
Reply
RichBrennan Premium
Have you enabled your comments engine?
Marion Black did a training on it a couple of weeks back. Here's the link :-)
Reply
reanna1 Premium
Of course, I did Richard! You can write your comment! You just can't post it! When you press the post comment button it takes you to a blank page!
Reply
RichBrennan Premium
Duh....I didn't see that you were ranked 49 before I posted my reply! Of course you would have done! Great response from Loes. I'll look before I leap next time! :-)
Reply
reanna1 Premium
Do not say that, Richard! Rank doesn't mean that you know everything! Thanks for your immediate response!
Reply
RichBrennan Premium
I know, but I also saw that you have a few websites up and so I realized you would have done the 'Enable Your Comment Engine' training lol! :-0)
Reply