Hi
I'm trying not to change my theme over this hoping there is a solution. My Post Title is H3 and I need it changed to H1. I'm using the WA template and it automatically should be a H1... however the code on the page is H3. Can I change the theme code for this?

Join the Discussion
Write something…
Recent messages
jghwebbrand Premium
This is a hard one.
Personally I think it is too much to try and change your h tags,
What theme are you using.

I would look for a theme that is very similar to what you are currently using and change. Some themes are more current than others. I am not sure you would like Astra but it is a very progressive theme. We use it and have found that it is so up to date.

Changing a theme does not change your content, but your header and footer will need require some changes on Wordpress Backoffice -> Appearnce -> customizs. You can view a new themes demo by doing a google search yourtheme name +demo.. .
Reply
CountessCtry Premium
Yeah
Text interface block editor
I place in search.
https://codex.wordpress.org/Designing_Headings
Thank you.
Lula
Reply
SVigneau Premium Plus
H1 good ! That's what I taught too.
Thanks again CountessCtry.

Sophie
Reply
yusreec Premium
HI
Yes it is H1, and the support staff said it is automatic but on mine it goes to H3 when my post is published
Reply
EricCantu Premium Plus
When you say you're using the WA template, do you mean you're writing within Site Content and your title is H3 or you're creating your post in Wordpress?
Reply
SVigneau Premium Plus
do we have to start our post on " Built Contents", or directly where is the writing post? Somebody knows
Reply
SVigneau Premium Plus
ok we can be writhing right on WordPress, the answer was there finally
Reply
yusreec Premium
When I am creating a post I'm using the pre-made keyword rich template that has the heading and about 5 sub headings in it pre-typed. The WA site help people told me the title is automatically in h1...but on mine it goes to h3 when my post is published
Reply
SVigneau Premium Plus
thanks, Eric.
Reply
EricCantu Premium Plus
It might have something to do with your theme's defaults. Usually you can customize your theme so that main post titles and subheading defaults are at whatever size you'd like them to be. Just takes a little digging to find those customization settings.
Reply
yusreec Premium
Hi
thank you for that
Reply
AbieAJ Premium Plus
You're very welcome.

Let us know how you get on.
Reply
yusreec Premium
all sorted :)
Because I was using the WA template keyword rich template, for some reason the title was h3. I deleted the title created a block below it then did it in h1 and published. The code was h1 and the post looks the same so It looks like it was the title template block I think
Reply
SVigneau Premium Plus
thanks, AbieAJ

Sophie
Reply
yusreec Premium
Now the TG SEO is showing red.... I guess because the title template block is empty... I will keep trying :/
Reply
AbieAJ Premium Plus
Right okay, let me know how you get on.

Can we see a screenshot perhaps? Thank you.
Reply
AbieAJ Premium Plus
You can add an image by clicking the clip bottom left of comment.
Reply
Top