I Have been having this problem since and have failed to solve it, My blog posts when published no longer contain the bullet lists I inserted. Any help is needed its getting frustrating.

Join the Discussion
Write something…
Recent messages
richardgb Premium
Hi Kendall, have you tried clearing the cache?
To do this go to Websites, Site Manager, then for the site you want to work on click Details. Scroll down to SitePlus and click Clear Cache.
:-)
Richard
Reply
TheCatherine Premium Plus
<ul>
<li>Coffee</li>
<li>Tea</li>
<li>Milk</li>
</ul>

Here is the code and if you place the word you want where it says coffee tea and milk you will achieve what you want to achieve
Reply
Kendalltyler Premium
where should i place that
Reply
TheCatherine Premium Plus
In the text out of your article but not in visual mode in the text mode
Reply
Jenell44 Premium
If you are editing your posts in WordPress Classic Block, you will find the Bullet List in the Task Bar above the Classic Block. If you are using the Block Format for WordPress, you can choose a List Block.

If you are preparing and editing your posts in the Content System at Wealthy Affiliate, you can choose List from the Task Bar and it will ask you if you want Unordered (dot points) or Ordered (Numbered).

Hope this helps.
Reply
Kendalltyler Premium
my problem is the lists I insert disappear after publishing my posts
Reply
Jenell44 Premium
How are you formatting your lists? Are you copying and pasting from somewhere else, or using the tools I mentioned above?
Reply
jghwebbrand Premium
Reply
Top