I keep getting 2 errors:

1. API method not found

2. Oops! Looks like we had trouble connecting to your website. Please try again

Join the Discussion
Write something…
Recent messages
Juneyo Premium
After reading what edutton has said, I completely forgot about this one method. Copy the rest of the meta tag and go to Appearance – Editor. Scroll down and click on the Theme Header (header.php) on the right side.

1- Find <head> in the box
2- Put your cursor at the end of > and click enter once and paste the meta tag.
3- Click Update File.

Make sure you’re using your child theme, if not it will be gone and you’ve to do it all over again whenever there’s an update for the theme you’re using.
Reply
ElwinDutton Premium
Hi Ed , what I did was put the verify code just above the closing head tag in my functions pup.
Reply
mijareze Premium
Thank you edduton!
Ed
Reply
tclough Premium
I am seeing the same thing Ed.

I was trying to change the website. I already had one verified but wanted to change it to a different one. I'm not sure if that had anything to do with the error.

Tom
Reply
mijareze Premium
It's weird...but I woke up and my site was verified. I checked it twice. I think the problem yesterday was that the pinterest site was not communicating with my website because verifying your site in Pinterest is done just like verifying your site in Bing and Google Webmaster Tools using the All In One, SEO.
THANK YOU EVERYONE,
Ed
Reply
tclough Premium
Hmm..Mine still give the same error message about API method not found. Maybe it will show as verified tomorrow :)

Tom
Reply
mijareze Premium
I hope so!
Reply
mijareze Premium
According to everything I read, you can only have one verified per account. I am therefore not doing my 2nd site.
Ed
Reply
tclough Premium
I think one per account is right. I just want to change that one to a different site. That doesn't seem to work.
Tom
Reply
Steve1958 Premium
Thanks for asking the question...I am just about to start with Pinterest so the reply you got will come in handy!
Reply
mijareze Premium
You are welcome!
Ed
Reply
Juneyo Premium
Reply
mijareze Premium
Thank you! I'll check it out.
Ed
Reply
Juneyo Premium
You're welcome =)
Reply
mijareze Premium
The tutorial lists the same approach I took but I keep getting the same error, as I shared above. I followed it to tee. I noticed there are a lot of people online having the same problem with the same error code.
Thanks,
Ed
Reply
Juneyo Premium
Try logging out and clear your browser history, cache etc. Login and try to verify again. If still nothing, try using a different browser.
Reply
mijareze Premium
Thank you...I'll try it.
Ed
Reply
Top