There is currently a website already installed at .siterubix.com but I tried to install a new website on the "Domain I Own", but it says that I will need to delete the existing website first.
So I wish to delete the current website but I can't find the means how or where to do such.
Any help?
Thanks!

Join the Discussion
Write something…
Recent messages
richardgb Premium
Hi Fernata
A belated welcome to WA.
Is this problem sorted yet?
:-)
Richard
Reply
FStub Premium
It is not at all :(
Reply
richardgb Premium
When you say you wish to delete ‘the existing website’ do you mean the siterubix site?
:-)
Richard
Reply
FStub Premium
Yes that's what I meant but I have resolve, thanks for your help.
Reply
richardgb Premium
Well done!
:-)
Richard
Reply
DianeScorpio Premium
Hi - you would only use the "domain I own" option if you have purchased your own domain, is that the case? Or are you trying to do something else?
Reply
FStub Premium
Well as a premium member, I thought I could create a website at "DOMAIN I OWN" instead of "FREE DOMAIN". The domain is hosted here.
Reply
DianeScorpio Premium
I am still not clear on what you are trying to do. I presume you have created your free siterubix website.

If you want to transfer it to a .com domain, that you own, you need to buy that domain at a cost of $14 per year. It is not included in your premium membership.
Reply
FStub Premium
It is all resolved now, thanks for your help.
Reply
AbieAJ Premium Plus
Hi is your domain hosted here, if so you'd find them in site manager.

Siterubix subdomain is a free domain that remains the property of WA.
Reply
AbieAJ Premium Plus
If domain hosted elsewhere

You may transfer or point to WA servers (if transferring domain has to end in .com, .net or .org.

To update your domain DNS settings to point to WA. Here are the DNS settings.

ns1.mywahosting.com
ns2.mywahosting.com

These settings will be updated within your domain registrar (where you purchased your domain) after the transfer has taken place.
Reply
FStub Premium
It is hosted here on WA, So there are three icons; Free Domain, Domain I Own and Register a Domain. I couldn't register a website on "Domain I Own" with my niche so I created it on the free domain then tried to install it on the domain I own but it's not working because I have to delete the existing one first.

This is what pops up after deletion and proceeding to install:
""There is currently still a website installed at the following domain and we're processing the deletion that you recently requested.

xxxx.siterubix.com

To install a new website on this domain, you will need to wait for the existing website to be deleted. Please try to build your website again in a few minutes""

When the deletion is successful, will I still be able to install the domain I own? Why is my niche not creating a website directly at "Domain I Own" instead just at the "Free Domain" ??
Reply
AbieAJ Premium Plus
Hi please follow up with site support as noted in your previous questions, hope you get it resolved sooner.

https://my.wealthyaffiliate.com/websites/support
Reply
Top