Site health under critical issues, is telling me to update my php and background updates are not working as expected. Under recommended improvements it says outdated SQL server and a scheduled event has failed. Any ideas or suggestions? I am confused.

Join the Discussion
Write something…
Recent messages
mmussehl Premium
Tracy
I would contact site support ASAP. Sounds like something is amiss.
Michelle
Reply
tracydawn Premium Plus
Thank you, I did. They updated me to the new Beta server. Getting ready to see if everything is ok.
Reply
tracydawn Premium Plus
Thank you both, I will do that now.
Reply
firstlearn Premium
You do not have access to PHP Tracy, so you have to raise a support ticket.

Derek
Reply
Gordon-D Premium
Ask support to update you to the new Beta server
Reply
Top