Warning: This plugin has not been tested with your current version of WordPress.

I have heard great things about adding this plugin, but now I am afraid to add due to this warning. Any suggestions?

Join the Discussion
Write something…
Recent messages
CathyS Premium
I had this same question and PMd PJGermine about it. That's my go-to person with any about SumoMe. I went ahead and installed the plugin and have not had any issues with it even though it said "This plugin has not been tested with your current version of WordPress."
Reply
dianegailit Premium
Thank you Cathy! That is very good to know. I am going to go ahead and add the plugin :-)
Reply
AlexSol Premium
I usually wait a few days and a serious developer usually makes sure they update the plugin :)
Reply
dianegailit Premium
Thank you Alex!
Reply
BarryJ Premium
That warning is on anything that was produced before the latest update to WP. Most of the plugins have been around longer than that. I have success with the plugins I use without worrying about this warning.
JMO
Barry
Reply
dianegailit Premium
Great! Thank you Barry for the information! Now I feel confident that I can add the SumoMe plugin! :-) Have a great day :-)
Reply
FarshidR Premium
Me too!
Reply
paulgoodwin Premium
works great I love it - just use it
Reply
dianegailit Premium
Thank you Paul!
Reply
Top