I don't know what is happening but all of a sudden im writing a blog, post or page and my computer shuts off. It has been doing this for a couple of weeks now. It didn't bother me before but now it is interrupting my work.

When I turn the pc back on, I can restore my pages but not the writing.

Can any techs out there help me to understand what is going on??? PLEASE

Join the Discussion
Write something…
Recent messages
jespinola Premium
QQ?! Did you computer overheats?!
Reply
CharlotteH39 Premium
No, It doesn't feel hot
Reply
jespinola Premium
Okay your computer show bluescreens?!
Reply
Damien Lane Premium
Start with what Pearlie said, sounds like hardware (though could be one of a million things), could be a dying power supply as well...
Reply
CharlotteH39 Premium
Right Damien, that's the hard part. It could a possibility of a million things. I think to avoid any further interruptions or damages, I will take it to the shop...not taking any risk.

thanks for the response though!!!
Reply
Damien Lane Premium
When anything like this happens, make sure any work on your computer is either backed up to a cloud or external device (preferably both). I'm not a hardware guy, though you generally need to run through a list of possibilities which is not so easy to do in this 'comment' medium. Find a hardware guy here that you can maybe call on the phone, so you can troubleshoot the issue properly Charlotte... You may get lucky with a comment response though, so it is not such a bad place to begin... Good luck...
Reply
Jen090 Premium
It's either your hardware or the plugins. But submit a ticket, they might be l able to trace your problem.
Reply
Pearlie Premium
Get someone to check the fan on your PC to see if its working properly that can cause a problem.
Reply
CharlotteH39 Premium
thank you pearlie, a lot of people has give me the same advice
Reply
masamir Premium
I faced a problem like this 7 days ago . I found my pages without content, I asked a question here , I was told to deactivate the last plugin that I had installed. As a result my problem was solved.
Reply
CharlotteH39 Premium
It's not just with WP...I think the problem may be in the harddrive
Reply
Top