Renamed a menu tab. Made a new page to reflect new tab. When I click on the new tab to view my page..it does not come up...on "OOPS, page does not exist. What am I missing?
Join the Discussion
Write something…
Recent messages
Robert-A Premium
Did you remember to change the Permalink to the same as the new title/tab
Robert
Reply
LolaAJ1 Premium
Not then....but now it is corrected.
Thanks very much for your time and help.
Appreciated!
Lola
Reply
Robert-A Premium
No probs. Glad you got it fixed coz not changing the permalink is a very easy thing to forget.
Robert
Reply
LolaAJ1 Premium
..yes. and.thanks for the cover...lol
Lola
Reply
helyearelyea Premium
what is the link of the page you are trying to pull up on its own and what is your website?

you might have needed to make a page 1st then turn that page into a menu.... I am thinking this might be the issue.
Reply
LolaAJ1 Premium
individualinteriors.com@siterubic
I did change the tab before I tried to add the new page.
The new tab is "Let's Click Our Way To Inspiration!"
Reply
SteveHill Premium
Ok, just a guess here, but clearly the page could not be linked when you made the tab since it didn't exist. Have you tried to go back to the tab properties and link it to the now-existing page?
Reply
LolaAJ1 Premium
I have corrected the issue based on your help.
THANK YOU so much for your time and knowledge!
Lola
Reply
LolaAJ1 Premium
Ok Ok...so I'm a bit backwards....you are spot on!
I have made the correction and all is well....(well, almost all!) lol
Thanks, Steve.
Lola
Reply
SteveHill Premium
Awesome, and you're certainly welcome!
Reply
Top