Site content h tags don't work and word counter stops working?

Site content h tags don't work and word counter stops working?

asked in
Getting Started

The word counter stops working, disappears. H3 and all other buttons don't work. Takes "forever" to save.

Hey James,

Not exactly sure whether you are referring to WA site or your website. If you could explain a bit more I may be able to help you.

I am speaking of Site Content. I have since noticed that when I try to use H3, the word counter disappears. I click "save", go to the kitchen, make a sandwich, eat it, read a small book, watch a movie and come back to laptop, still "saving"

Yikes ... it might be the browser you are using ... then again, it may also be your internet connection.

Personally, I would try using another browser to see if you can save your work as you should be able to.

I will try, wi fi is very strong. I have written 7 or 8 posts on site content with no problems, with same browser.

Have tried with google, I use MS Edge. No difference.. I will work around it and h3 in edit after publish. Hopefully it does not occur on next post. Thank you for your help.

Good that you tried that option James, and if it does continue, you might want to contact Carson to see if he can offer you a suggestion.

Do make sure that when you choose an option after clicking on Private Message at Carson't profile... that the form clearly states: "Contact Kyle or Carson" else you will end up posting to a classroom.

Strangest thing, H3 started working again. Although I went back up to one title and it did not work? I published and sent to edit (WP) put the same title to h3, did not work. Changed title, no.
changed position on page, no.

well I guess it will remain just one of those mysteries on the universe? Onward, keep moving.

Once your posts are published into your Wordpress website, the position of your title is dictated by the theme you chose. Same for how the H1, H2, H3, H4, H5, and H6 titles actually look ... it's all up to the theme you've chosen.

Hope this clears up the mystery.

See more comments

How do i get my premium payment refunded?

How do i get my premium payment refunded?

asked in
The Wealthy Affiliate Platform

How do I get my premium payment refunded?

Hi James:
I saw you upgraded to yearly taking advantage of Black Friday offer. It automatically turns off monthly payments and turns on yearly ones. I do not know if that is the case of your question. If not, you should ask Kyle about it as other affiliates below have suggested my friend.
Greetings from México.
Eugenio.

Done that. Thank you for the reply.

You are welcome cowboy.
Eugenio.

Kyle is the treasury keeper to ask!

Done That, Thank you for responding.
Have a wonderful weekend!

oh, you'd have to contact Kyle.

I didn't know they refunded, let us know how everything fares out.

Have done that.
Thank you for responding

You can send Kyle a PM, James, but generally, there's no refund.

All the best in your endeavors.

Have done that. Thank you for the response

OK....I usually hear back from him within 2 or 3 days after I've sent him a PM.

days ago, Thank you

See more comments

Feedback problems?this has occurred several times. I get a site to feedback, spend time going throug

Feedback problems?this has occurred several times. I get a site to feedback, spend time going throug

asked in
The Wealthy Affiliate Platform

This has occurred several times. I get a site to feedback, spend time going through site, click back to WA and WA not responding. When it does respond, restart or whatever. the

Is your WIFI having issues? That happened to me a couple of times because of weak WIFI, so what I do now before submitting it is copy it. If something happens I start over and paste it back in.

It has happened several times. I will take your advise. Thank you, Cl
No WIFI Issues at all. Very good strong signal here.

See more comments

Google index is partial on 3 posts?

Google index is partial on 3 posts?

asked in
Website Development & Programming

says can't get all the resources. can't find https://sumo.com/api/load/ ?

I'm not sure what you are looking at here, this is sumo.com's website not yours.

I submitted the posts again and seems to be ok now. The posts were all marked partial, clicked to see why and that link as listed as the problem, not sure why and got no help at sumo. Thanks

See more comments

Getting a page not found when fetching.?

Getting a page not found when fetching.?

asked in
Website Development & Programming

Have checked the site and the page is there and loads. any ideas

I assume you are talking about the Fetch feature in Google Console. I've had that happen a few times so I just ask it to fetch again. Sometimes it takes a couple of tries.

I have tried 3 more times today. Yes it is Fetch in google. Just keep trying?

I'm surprised you're having that much trouble. I would probably wait and try again tomorrow. Till then, someone else may know of a better way.

thank you Steveo

See more comments

Login
Create Your Free Wealthy Affiliate Account Today!
icon
4-Steps to Success Class
icon
One Profit Ready Website
icon
Market Research & Analysis Tools
icon
Millionaire Mentorship
icon
Core “Business Start Up” Training