Look Before You Leap

Last Update: October 05, 2019


My apologies to Word Press, contrary to what I wrote in my last blog-Plugins and compatibility with Word Press.

There is a warning at the bottom of each plugin, telling you if it as compatible or not with your version of Word Press.

There are 36 plugins on the page where Sociable is listed, but only 3 are compatible with 5.2.3 version.

On the other hand, on the page where -Social Rocket is listed, 35 out of 36 plugins are compatible.

Assuming as I am told, you cannot revert to a compatible version; why are the plugins that are not compatible with 5.2.3 still listed.

There must be an answer; Who has the answer?

please share.

Join the Discussion
Write something…
Recent messages
AlexEvans Premium
Hi Courtney, good to see you.

Short answer there are over 50,000 plugins many are not that well supported by their devlopers.

The introduction of Gutenberg, has exposed some plugins, many have been found wanting.

I guess we need to become selective when installing plugins.
Reply
codevonish Premium
You are right, one plugin still listed G+ last updated 9 years ago. should Word Press removed these plugins, or is it too big a job?
Reply
AlexEvans Premium
I believe that WordPress .org is currently removing plugins that have issues around being fit for purpose or ones that are no longer supported by the developers, over an extended period of time.

Pretty big job I would imagine.
Reply
codevonish Premium
Yes 50.000 plugins is a big job.
Reply
accad Premium
Good you've seen it. Thanks.
Reply
codevonish Premium
Happy I double checked.
Reply
Top