I don't know how content woks within WA, but either I am doing something wrong or it's the system , I make the Heading in bold but now I want to change it into a H3 and all the the Font Changes, and lines out of sinc. I always thought that what ever to put in Site Content , will convert when you publish. I now know that this is not the case, but I would like to know why, is there a setting wrong or What, because all that is goin to happen is when I finish this post and Publish it will be all over the place I then its into WP and Classic or Block editor . I have not seen any one else saying they have and issue, So am I doing something wrong.

Join the Discussion
Write something…
Recent messages
b42old Premium
Hi Murray,
This happens all the time with me too.
I now just use Site Content as my draft area then publish it and go to WordPress and edit/correct/finalise it all. I also don't add images until I'm in WordPress either.
I didn't always do it this way but got too frustrated with Site Content and it's nuances!
Keep battling on dude,
Rab
Reply
Mruxton Premium
Thanks Rab,
I thought I was doing something wrong, but Ok its the system.

Cheers
Murray
Reply
EmmaMatthews Premium
I find I always have to do some formatting within WordPress once it's published from Content Editor.
Reply
Mruxton Premium
Emma thanks for that, I thought I was doing something wrong.

Cheers
Murray
Reply
ChrystopherJ Premium
I have had this happen on occasions, so I just highlight the text that shouldn't have changed, and then click on the P icon to convert it back to Paragraph.

However, I would do all formatting directly within WordPress once published from SiteContent.
Reply
Mruxton Premium
Chrystopher thanks again for the Help, and the Tip, will certainly try it out.

Cheers
Murray
Reply
Top