I am not aware of a way to accurately review how images look prior to posting on the WA blog. Why did the images not show up as they were saved prior to upload?

Thank you for your feedback!

Join the Discussion
Write something…
Recent messages
MarionBlack Premium
Did you expand the crop section of the image and click on 'Done'?
Reply
RandellD Premium
Hi Marion,
The images were over 200 x 200 pixels so I did not have to expand anything
Reply
MarionBlack Premium
A picture tells a thousand words. When you upload an image for your WA blog there is a small section in the middle of the image. You need to expand that section to where you want to crop the image or to encompass the entire image. Then click 'Done' at the bottom.
Reply
RandellD Premium
O.K. Marion, I guess I did not see this. Thanks for that tutorial!
All the best to you.
Reply
tommydillard Premium
Reply
RandellD Premium
Hi Tommy,
The above two examples were helpful to me.

Actually I did use one of your old tutorials on how to insert an image.
It was the one where you made a mistake and instead of using the camera, it should have been using the link button.

But the problem here is that when you use the pen on the WA blog or also the tutorial choice,then you don't have access to all the settings that you do on a regular web page. I had downloaded the photo onto my desk top and then inserted it into my blog but when I inserted it, it didn't come out as it was on the desktop. Thanks for your feedback.
Reply
magistudios Premium Plus
Hi Randell,

Are you able to share the URL with the images?
Reply
RandellD Premium
Hi,
Why can't I type the url here without getting a strange message.
Randell
Reply
RandellD Premium
I guess I just downloaded the image to the desktop and then put it into the WA blog and that was the wrong way to do it. Maybe I should have included the code link for the image or as Marion suggested somehow expand the image then save it with the "done" instruction.
Reply
Top