Im just doing my daily commenting and just did 5 comments and everyone of them was for credits.
Is there something gong on that I dont know about because havent got a paid comment in a couple days now.
If this was brought up already I do apologize.
Dale

Join the Discussion
Write something…
Recent messages
laparra1 Premium
Good Morning Dale,

It is many months that I am doing 2 every day of the week. That is as much as I can handle to tell you the truth.
I have never had any problems so far.

Greetings from the south of Spain, Taetske

p.s. did you miss my PM?
Reply
phil1944 Premium
You do have over 50 in the last 30 days, right?
Reply
DaleMaz Premium
Oh yes indeed I do
Reply
phil1944 Premium
Thanks, just checking.

There was a different issue with Comments yesterday so probably fixing that has caused this issue.

Just have to wait, I guess.
Reply
lesabre Premium
Hi Dale, seems like you are not alone. Seems to be an issue with site comments.
Reply
DaleMaz Premium
Okay, well hope it gets sorted out but its WA so Im confident it will all come together.
Reply
Janet1919 Premium
I just did two and get credit too way to go we are just doing the training slow I think lol because am going so slow it’s not funny
Reply
Marley2016 Premium
Dale,
everyone has been having trouble with Site Comments for
the past couple of days :(
Susan
Reply
DaleMaz Premium
Thank you Susan
Reply
HelenpDoyle Premium
It seems they fixed it a couple of days ago but from this I assume the problem is back. Or maybe it's another problem!
Reply
DaleMaz Premium
Well it appears to be working great but its only giving credits and not giving the 50 cents on every second comment.
Reply
Marley2016 Premium
That excuse my french s**ks
Reply
DaleMaz Premium
yeppers it does
Reply
Top